Problem with forums


Banded Mongoose
Am I the only one having problems with the forums at certain times of the day?

I'm in the UK, and haven't been able to access the Mongoose site after around 19.00GMT over the last couple of days. Is it just me?
Yep, I can access every site I try except Mongoose :(

I do use a different PC in the evenings from the one I'm on now, but up until the weekend I was accessing the Mongoose site with no problems - it's just the last couple of days.
gamesmeister said:
IE 6

Like I say, it was working just fine until the weekend.

Looks like it's just me... :cry:

You could try clearing out your cookies and the logging onto the boards. I had something similar happen with Firefox, once, and it was due to a corrupt cookie (Firefox crashed and messed up a few cookies).

I've alos, occasionally had problems getting on to the site (and others0 but due to the usal reason, server problems, or the boards were very busy or some such, but that usually just requires hitting the refresh button or restarting my browswer.
Sorry if this isn't the place to fix this, but it does seem to be specific to the Mongoose site. As that means it's affecting my RQ fix for the day, I say it's relevant! :p

I'm currently on my work laptop connecting via a VPN - no problems, I can connect and post this response.

If i try and use either of my home machines, I can't access any part of

In both cases, I'm going via the same router and ADSL modem.

I've already tried clearing my cookies and temporary files, with no luck. Anyone got any other suggestions?

For my money, it's DNS and it's your ISP. If your comfortable with doing this stuff, and if your setup allows it, you could try pointing your network card at a public DNS server (Google is your friend here) and see what kind of mileage you get.

Alternatively, switch your DNS to the ISP's alternate server, as chances are that their primary is overloaded anyway...
Try pinging when it's available. Write down the IP.

(at the command prompt: PING )

Next time you can't reach it, ping it by IP.

(at the command prompt: PING - obviously replace the numbers with the IP address you got before.

That way you should be able to tell if it's a DNS issue or a routing one.
lastbesthope said:
It's definitley a bit sluggish for me tonight, but that could be my ISP.


What, you mean you're not plugged directly into the Mongoose server with that RS-232 port of yours? :D
Nope, the RS232 only goes to the Great Machine, and the tachyon link to Sol is down, must be all that interference from Sector 14

Ok, it's sorted. I tried all sorts of pinging and tracing, and in the end I just reset my router and modem, and it's all good.

Yeah, I know I should have tried that sooner... :oops: :D

Thanks all